Problema
WebRTC no carga al ver transmisiones de vídeo en directo. Puede verificarlo colocando el ratón sobre el botón rojo de transmisión en directo mientras ve la transmisión en directo. Si no se ha podido cargar WebRTC, aparecerá una cruz por baja latencia:
Causa
Este problema puede deberse a lo siguiente:
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Los puertos del cortafuegos están bloqueados
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El dispositivo NAT de la red no admite la asignación independiente de puntos de conexión o no la tiene habilitada.
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El intervalo de fotogramas clave de la cámara es demasiado alto.
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La tasa de bits de la cámara es demasiado alta.
Solución
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Compruebe que se ha permitido el acceso necesario en el cortafuegos (include link to firewall doc):
Tabla 1. Servidores web RTC/Twilio Stun
US1
Costa este de EE. UU. (Virginia)
34.203.254.0 - 34.203.254.255, 54.172.60.0 - 54.172.61.255, 34.203.250.0 - 34.203.251.255, 3.235.111.128 - 3.235.111.255
US2
Costa oeste de EE. UU. (Oregón)
34.216.110.128 - 34.216.110.159, 54.244.51.0 - 54.244.51.255, 44.234.69.0 - 44.234.69.127
Puertos: 443, 3478 (TCP/UDP), 5349 (TCP/UDP), 10000-60000 (UDP)
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Verifique que el dispositivo NAT de su red sea compatible con la asignación independiente de puntos de conexión.
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Compruebe el intervalo de fotogramas clave en la cámara. Debería ser aproximadamente de 1 segundo.
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Baje la tasa de bits de la cámara a 1 Mbps o lo más cerca posible sin que afecte a la calidad de la imagen.