Problema
Las cámaras que se agregaron a un dispositivo telemático de sitio se muestran como sin conexión en el panel de control, pero en realidad están en línea y se pueden ver en directo.
Causa
Si se bloquea el tráfico desde dispositivo telemático de sitio a nuestro servidor NTP de preferencia (Google), podría provocar que se produzca una «desviación horaria». Esto quiere decir que la hora del dispositivo telemático de sitio diferirá de la hora de las imágenes de la cámara de modo que la diferencia entre los dos es tal que el dispositivo telemático de sitio cree que las imágenes ya no se están transmitiendo en directo. Esto ocurrirá cuando la brecha sea superior a tres minutos.
Hay dos posibles soluciones a este problema:
-
Actualice la configuración del cortafuegos de la red para permitir el tráfico desde el dispositivo telemático de sitio de Samsara al servidor NTP de Google (link to firewall doc).
-
Si no puede actualizar la configuración del cortafuegos de la red, reinicie el dispositivo telemático.
Nota
Las secuencias de vídeo de todas las cámaras asociadas con el dispositivo telemático se perderán durante un breve período de tiempo mientras el dispositivo telemático se reinicia. Confirme la acción con los usuarios antes de realizar un reinicio.
Informe de lo ocurrido a sites-support@samsara.com y proporcione la siguiente información:
-
Información del dispositivo telemático y la cámara
-
La fecha y la hora del evento