Problème
Les caméras qui ont été ajoutées à une passerelle de site sont affichées comme étant hors ligne dans le tableau de bord, mais sont en fait en ligne et peuvent être visionnées en direct.
Cause
Si le trafic de la passerelle de site vers notre serveur NTP préféré (Google) est bloqué, cela peut entraîner une « dérive temporelle ». Dans cette situation, l’heure de la passerelle de site diffère de l’heure des flux de la caméra, de sorte que la différence entre les deux est telle que la passerelle du site pense que le flux n’est plus en direct. Cela se produira lorsque l’écart est supérieur à trois minutes.
Il existe deux solutions possibles à ce problème :
-
Mettez à jour les paramètres du pare-feu du réseau pour autoriser le trafic de la Passerelle de site Samsara vers le serveur Google NTP (link to firewall doc).
-
Si vous ne parvenez pas à mettre à jour les paramètres du pare-feu du réseau, redémarrez la passerelle.
Note
Les séquences vidéo de toutes les caméras associées à la passerelle seront perdues pendant une courte période, le temps que la passerelle redémarre. Veuillez confirmer avec les utilisateurs avant d’effectuer un redémarrage.
Veuillez signaler ce qui s’est passé à sites-support@samsara.com, et fournissez les informations suivantes :
-
Informations sur la Passerelle et la caméra
-
Date et heure de l’événement