Problem
Die Kamera hat sich nicht selbst erkannt, als Sie auf die Schaltfläche +Kamera im Dashboard geklickt haben.
Ursache
-
Kamera ist offline oder nicht mit dem richtigen Netzwerk verbunden
-
Ausfall des Selbsterkennungstools
Lösung
Um dieses Problem zu lösen, sammeln Sie die folgenden Informationen:
-
IP-Adresse der Kamera
-
RTSP-URL der Kamera
-
Kameramarke und -modell (dies hilft bei der Bestätigung der RTSP-URLs und des standardmäßigen Benutzernamens und Passworts)
-
Vergewissern Sie sich, dass die Kamera eingeschaltet ist und die IP-Adresse ordnungsgemäß konfiguriert ist.
-
Führen Sie einen der folgenden Schritte aus:
-
Wenn Sie die IP-Adresse der Kamera nicht haben, aber das Netzwerk kennen, in dem sie sich befindet, verwenden Sie die Option IP-Scan, um das Subnetz zu scannen, in dem sich die Kamera befindet, und fügen Sie es dem Gateway hinzu.
-
Wenn Sie die IP-Adresse der Kamera haben, verwenden Sie die Option IP/RSTP hinzufügen, um die Kamera zum Gateway hinzuzufügen.
-