Problem
Kameras, die zu einem Standort-Gateway hinzugefügt wurden, werden im Dashboard als offline angezeigt, sind aber tatsächlich online und können live angezeigt werden.
Ursache
Wenn der Datenverkehr vom Standort-Gateway zu unserem bevorzugten NTP-Server (Google) blockiert wird, kann dies zu einer „Zeitabweichung“ führen. In diesem Fall weicht die Zeit des Standort-Gateways von der Zeit der Kamera-Feeds ab, so dass der Unterschied zwischen den beiden Zeiten so groß ist, dass das Standort-Gateway glaubt, dass die Aufzeichnungen nicht mehr live sind. Dies ist der Fall, wenn die Abweichung mehr als drei Minuten beträgt.
Für dieses Problem gibt es zwei mögliche Lösungen:
-
Aktualisieren Sie die Einstellungen der Netzwerk-Firewall, um den Datenverkehr vom Samsara Standort-Gateway zum Google NTP-Server zuzulassen (Link zum Firewall-Dokument).
-
Wenn Sie die Einstellungen der Netzwerk-Firewall nicht aktualisieren können, starten Sie das Gateway neu.
Anmerkung
Die Videoaufzeichnungen aller mit dem Gateway verbundenen Kameras gehen für kurze Zeit verloren, während das Gateway neu gestartet wird. Bitte bestätigen Sie dies mit den Benutzern, bevor Sie einen Neustart durchführen.
Bitte melden Sie den Vorfall an sites-support@samsara.com und machen Sie folgende Angaben:
-
Gateway- und Kamerainformationen
-
Datum und Uhrzeit des Ereignisses